Search site Dead Hackers Society
Other BBSes »
 
 

Sommarhack 2019
Demoscene   º   Coding   º   CT60   º   Buy/sell   º   Misc/crap   º   Alive magazine   º   SNDH/Tracking

CT60 and related things BBS
 
Re: CT60 boot 1.05
Posted by: insane/.tSCc. Mar,24.2019-21:14 

I'm using the ct63 flasher from the original boot 1.03c package on CT63.
No problems thus far. Aside from the PMMU code which is changed due to the different gcc versions it should still work on the CT60.
Please contact me on my email addy: insane(dot)atari(at)gmail(dot)com so we can figure sth out.




[All messages in this thread]

Topic Posted by  Date 
CT60 boot 1.05 insane/.tSCc. Mar,20.2019-13:29
  Re: CT60 boot 1.05 insane/.tSCc. Mar,20.2019-13:30
  Re: CT60 boot 1.05 sqward Mar,20.2019-14:05
    Re: CT60 boot 1.05 insane/.tSCc. Mar,20.2019-18:43
      Re: CT60 boot 1.05 sqward Mar,23.2019-22:09
        Re: CT60 boot 1.05 insane/.tSCc. Mar,24.2019-21:22
  Re: CT60 boot 1.05 saulot Mar,23.2019-18:16
    Re: CT60 boot 1.05 saulot Mar,23.2019-18:19
      Re: CT60 boot 1.05 insane/.tSCc. Mar,24.2019-21:14


Message board and comments are now read-only

Due to abuse of the message boards we have put the entire site in read-only mode. That means you can't post new threads or reply to old messages and you can't add comments in VideoDB and PicDB.

Some messages have been erased from reading, but are stored in case they need to surface again.

After 17 years and 45000 messages we're shutting down due to one person.




© 1994-2019 Dead Hackers Society Contact: Anders Eriksson