Search site Dead Hackers Society
Other BBSes »
 
 

Sillyventure 2018
Demoscene   º   Coding   º   CT60   º   Buy/sell   º   Misc/crap   º   Alive magazine   º   SNDH/Tracking

CT60 and related things BBS
 
Re: ABE etc flashing
Posted by: ThomasW Apr,08.2010-17:51 

Flashed the ABE and SDR again and still TOS is suggesting that I'm still using version 5. I've used the verify after flashing to make the versions are correct, so I'm at a loss as to why they are not updating. The CT60 is on when I flash it, I'm using another Falcon to do the programming though, as I just find it easier, so maybe this is the reason? My cable is the correct kind and I've used to it to update the chips in exactly the same way before, to version 5 in fact.




[All messages in this thread]

Topic Posted by  Date 
ABE etc flashing ThomasW Apr,02.2010-23:23
  Re: ABE etc flashing ThomasW Apr,03.2010-14:31
    Re: ABE etc flashing Beetle Apr,05.2010-12:28
      Re: ABE etc flashing ThomasW Apr,05.2010-18:03
        Re: ABE etc flashing ThomasW Apr,08.2010-17:51
          Re: ABE etc flashing mikro Apr,09.2010-16:21
            Re: ABE etc flashing ThomasW Apr,11.2010-12:15
              Re: ABE etc flashing mikro Apr,11.2010-13:05
                Re: ABE etc flashing ThomasW Apr,11.2010-19:39
                  Re: ABE etc flashing mikro Apr,12.2010-08:31
                    Re: ABE etc flashing ThomasW Apr,12.2010-19:37
                      Re: ABE etc flashing Beetle Apr,12.2010-20:24
                        Re: ABE etc flashing ThomasW Apr,13.2010-00:43
                      Re: ABE etc flashing mikro Apr,13.2010-08:58
    Re: ABE etc flashing mikro Jul,09.2018-22:24


Reply to this message
Name:
Topic:
Human verification (enter the text of the ASCII-art below):

   _   _   _   _  _  _        _  
 _|_ _|_ _|_ _|_ (_)  ) |_|_ / \ 
  |   |   |   |  (_) /_   |  \_/
Message:




© 1994-2018 Dead Hackers Society Contact: Anders Eriksson